I would like to know your opinion on 2 small changes:
first would be the naming of the “notAfter” variable, on the “/oauth2/flush” endpoint.
id rename it to not_after, to make it comfort to the naming scheme the repo experiences.
second id change the “oauth2/flush” endpoint to “oauth2/token/flush” as it flushes access_tokens only,
and should be grouped with the other access-token oriented functions.
also “/oauth2/revoke” could be added to “/oauth2/token/revoke”.
I may have misinterpreted the developers intentions. changing the endpoints seems like a stupid idea.